We help IT Professionals succeed at work.
Get Started

Unable to login via ASDM

1,195 Views
Last Modified: 2012-04-26
Hello all,

I am unable to log into my offices ASA 5510 via ASDM, I can only log into the box via a console cable. We have acquired this firewall from our old ISP but now we manage it. However, due to lack of ASDM access my functionality is quite limited.

I have tried all 5 physical ports (including the management) to log in, but to no avail. Please find the config enclosed. I am sure that your expert brains will point me in the right direction.

Cheers,
Mave

PS: x in the config is used to replace a public IP address ;)Asa-Config.txt
Comment
Watch Question
Senior infrastructure engineer
CERTIFIED EXPERT
Top Expert 2012
Commented:
This problem has been solved!
Unlock 2 Answers and 11 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE