Dameware System Error: 10061

crp0499
crp0499 used Ask the Experts™
on
I'm having an issue remotely connecting to a laptop on my internal network through Dameware.
I am receiving this error:

System Error: 10061
System Message:
No connection could be made because the target machine actively refused it.

I can ping it and see it on the network and have already disabled the firewall and enable file and printer sharing on the remote laptop. Both Windows 7 OS can anyone help?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Glen KrinskySystems Administrator

Commented:
Check the agent settings on the client.
crp0499CEO

Author

Commented:
And what should these setting be? I have verified the port and looks to be correct.
Glen KrinskySystems Administrator

Commented:
If those settings are correct, check to see that the dameware agent is started on the client.  If it is and still not working, remove and re-add the agent.
Announcing the Winners!

The results are in for the 15th Annual Expert Awards! Congratulations to the winners, and thank you to everyone who participated in the nominations. We are so grateful for the valuable contributions experts make on a daily basis. Click to read more about this year’s recipients!

Systems Administrator
Commented:
You can also try this...


10061 is a TCP/IP error which implies that there is a TCP/IP connectivity issue between the local and remote machines.  Here is a possible method of troubleshooting the 10061 error in regard to the Mini Remote Control Service.

Please make sure that you have administrative rights to the remote workstation.

Reset the default TCP port usage(6129) on both local and remote workstations.


Within DWMRC, select the desired host entry and click on the Settings button. On the Remote Options Tab, verify that the Port number is set to 6129 (must match the Remote Client Agent Service port exactly)



To ensure the default port usage(6129) on the remote workstsation:

Stop the DameWare Remote Client Agent Service.
Delete DWRCS.INI from the system32 directory.
Delete the registry entry for the client agent HKEY_LOCAL_MACHINE\SOFTWARE\DameWare Development\DWRCS.
Restart the service.
crp0499CEO

Author

Commented:
Appreciate the help airborne turns out all I had to do was uninstall remote service and reinstall from local computer to remote. Issue resolved.
Glen KrinskySystems Administrator

Commented:
Your welcome, I am glad you got it working.  Instead of just closing this, could you, according to your close request, accept a solution and have points awarded?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial