RMAN Backup not working with NT Backup

Daera
Daera used Ask the Experts™
on
Hi EE

I have a script that is called by NeTbackup (symantec) and uses rman to backup oracle database hosted on redhat linux server to a backup disk on the netbackup server.

The scripts are all good as it was working before as well as the Netbackup. However recently it only back up partially and now it fails to backup as shown below.

I have checked the connection from the Netback up and it is getting to the Linux server and vice-versa.

Any help most appreciated.

============error log====

input archived log thread=2 sequence=4630 RECID=9646 STAMP=782982729
input archived log thread=2 sequence=4631 RECID=9647 STAMP=782982837
input archived log thread=2 sequence=4632 RECID=9649 STAMP=782982920
input archived log thread=1 sequence=5019 RECID=9651 STAMP=782999813
channel ch00: starting piece 1 at 20-MAY-12
released channel: ch00
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03009: failure of backup command on ch00 channel at 05/20/2012 01:32:20
ORA-19506: failed to create sequential file, name="al_804_1_783739003", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: Error received from media manager layer, error text:
   VxBSACreateObject: Failed with error:
   Server Status:  Communication with the server has not been initiated or the server status has
not been retrieved from the serve

RMAN> RMAN>

Recovery Manager complete.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2012
Distinguished Expert 2018
Commented:
What changed?


I assume you have Googled that error and tried the solutions?

http://www.symantec.com/business/support/index?page=content&id=TECH51356

The Oracle UNIX user account used for the backup did not have read/write privileges to the /usr/openv/netbackup/logs/user_ops/ directory or a subdirectory of that path.
 


Possibly a /etc/host issue?

http://www.symantec.com/connect/forums/communication-issue

Author

Commented:
Thanks slightwv.

 I've tried googling it but didnt get exactly what I got from the links you gave which was most helpful. I'v now made the chmod permission of the scripts to 777 and see how it goes with tonight's backup.

Author

Commented:
Still sorting netbackup so will see how it goes after netbackup is sorted.

Author

Commented:
Ok we havent got our netbackup sorted but I'm satisfied with your answer. Thanks

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial