Link to home
Start Free TrialLog in
Avatar of musanted
musanted

asked on

Exchange 2007 Requirements for Apple Mail Access with Mac OS 10.6

My boss would like his MacBook Pro (OS 10.6) to be able to access Exchange email via the Apple native mail client.  I am not familiar with the Mac OS at all but from what I read the email setup is pretty straight forward.

What is needed on Exchange 2007 to be able to make this happen?  What settings or protocols are needed?  

Thanks in advance for the help
Avatar of Kash
Kash
Flag of United Kingdom of Great Britain and Northern Ireland image

nothing really.

http://support.apple.com/kb/HT3748

http://support.apple.com/kb/HT1277


also, you haven't mentioned which version of OS X. On apple mail, you can set it up as exchange 2007 or Exchange IMAP.

Exchange IMAP has worked a lot better for me rather than exchange 2007. but you can try either and it should work hassle free.
Avatar of musanted
musanted

ASKER

its OS 10.6.  

So nothing is needed on the Exchange side?  I see some people say POP3 needs to be turned on and others that talk about EWS.
not really. POP3 is just a protocol. It should work for you. Set the account up as an Exchange 2007 account.
OK so part of the problem is that he messed with the settings to try and get fancy so I deleted the account and reinstalled it and he was able to receive email as he should.  The problem now is that it will not allow him to send email.

Our email setup is like this.  We have a hosted spam filtering service (Trend Micro) so mail.domain.com points to that so all inbound email goes to their servers then they send it on to us.  I am not sure what to enter for the outbound server at this point since we do not send anything through Trend Micro, it only receives the email
Correction...our MX record points for domain.com points to Trend Micro and the A record for mail.domain.com points to us.

So should the outgoing still be mail.domain.com?
ASKER CERTIFIED SOLUTION
Avatar of musanted
musanted

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
It worked and solved my issue