Avatar of sjm32157
sjm32157
 asked on

Backup Exec System Recovery ver 10

I have used BESR on my Windows 2003 servers for years and it has been very reliable.  Lately on my domain controller, I started getting errors EC8F17B7, E7D1001F, EBAB03F1 and my backup fails.  Also squirms about Insufficient system resources, etc.  Symantec site suggests network issues but I can connect via net use to the NAS box with no problems.  My only fix so far has been to configure the job to save to a different NAS device and sometimes that doesn't work either.  Anyone else run into this???  Conflicting service????
Microsoft Legacy OSStorage SoftwareWindows Networking

Avatar of undefined
Last Comment
sjm32157

8/22/2022 - Mon
npinfotech

One of the suggestions says to use the IP address of the NAS location, not just the share name.
sjm32157

ASKER
I do map using the ip address    example   \\192.168.1.1\sharename
npinfotech

Maybe bad disk sectors?  To prevent this problem, make sure that you check the option "Ignore bad sectors during copy" while the Backup Wizard is in progress.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
sjm32157

ASKER
it is checked
npinfotech

Actually, in this case, you may want to direct the backup locally.  This will help you determine whether it is a local issue or network issue.
sjm32157

ASKER
tried that to a local drive hanging on a usb 2.o port, it failed.    I'm guessing that a chkdsk /f /r may be in order.   unit has two drives,   c drive finishes ok, d drive croaks
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
npinfotech

Here is  something worth trying: https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?lg=english&ct=united+states&docid=20091208092027EN&product=home&version=1Áid=f-home.

One of the help articles suggested an uninstall / reinstall of besr.
sjm32157

ASKER
tried that one too...
npinfotech

You tried the VSS / com+ checks, or the reinstall?
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
sjm32157

ASKER
reinstall
npinfotech

seems like you've tried everything suggested in the help articles.  I'd check my event logs for event id's that might point in a helpful direction.  Otherwise, your disks appear to be bad.
sjm32157

ASKER
i ran the vss admin and didn't find the Symantec listing
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
sjm32157

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
sjm32157

ASKER
worked after reinstall
npinfotech

The reinstall may be a temporary fix.   In the original post, you stated that moving the job to different NAS boxes also worked, temporarily.  To follow up, I'd check the integrity of the all the disks involved, with windows utilities and manufacturer utilities.
sjm32157

ASKER
worked after reinstall and reboot
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy