Link to home
Start Free TrialLog in
Avatar of markc56
markc56Flag for United States of America

asked on

no incoming call voip phones, out going calls are good

Just started new job. Phones are VOIP (Cisco UC500, Cisco 7975, NexVortex). Phones were recently wiped clean and setup again. Outgoing calls are good. The incoming calls are falling
over to the emergency backup line. Is this a system setting in CCA? Or on NexVortex's end?
Avatar of user_n
user_n
Flag of United States of America image

What and with which ports you have done something?
What protocol you are using?
Avatar of markc56

ASKER

It is pretty much open at this point.  Sit to default with the CCA and basic user setup. No other setup except for basic provider number and user phone ids.
If you are using sip voip calls, the ports that are used are:
1 usuallly 5060 for sip packets
2 ports for voice
3 ports for video

If you are behind NAT or some security gateway these ports should be opened for usage
Avatar of markc56

ASKER

5060 is already in the access list by default. vlan 100 create for voice by default and ports added to access list too.
ASKER CERTIFIED SOLUTION
Avatar of user_n
user_n
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of markc56

ASKER

By time I returned, the system had already been reloaded with a backup configuration that was a year old (most recent) and calls are now working. I too, believe it was pointing to a NAT issue, but no way of finding now.  I do know that is that last time that a backup configuration will go longer than one week. Thanks!
Avatar of markc56

ASKER

Only rated good because there is no way to find the actual reason at this point, but I believe the response was definitely on the right track.