troubleshooting Question

Can't connect to Oracle service

Avatar of axnst2
axnst2Flag for United States of America asked on
Oracle Database
4 Comments1 Solution450 ViewsLast Modified:
Hi Experts,

      First off, I am brand new to Oracle so i am guessing I did soemthing I wasn't supposed to!  Oooops...  

      So I was going to create a table space using SQL*Plus using the same name as one of my existing tablespaces.  I didn't want to delete the old one so I was going to rename the file (MyTableSpace.dbf) using Windows Explorer.  It wouldn't let me due to "file is being used by another application".  So I figured that the server must still be accessing it so smart me I stopped the services OracleServiceXE, then changed the name of the file to MyTableSpace_Backup.dbf.  Then i restarted the service and tried to log in connect using both SQL*Plus and Oracle SQL Developer and I get the below errors:

SQL*Plus Error
and

SQL Developer Error
I tried naming the file back to the original name and restarting my PC but I am still getting the error...  How do I fix this?  I tried looking online, but apperantly a lot of things can cause this.  I tried 3-4 different things I found but none of them are a fix...

Thanks!
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros