Avatar of StarfishTech
StarfishTech
 asked on

winmail.dat

all of the sudden one of our clients can no longer receive attachments. Instead of the attachment, they are getting a winmail.dat attached to the email. As far as we know, no changes have been made to the server. We did change their internet connection but I don't think that would cause this. The client is using sbs 2008/exchange 2007. Any help would be greatly appreciated.
ExchangeSBSEmail Servers

Avatar of undefined
Last Comment
David Atkin

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
lmovalles

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
David Atkin

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy