Link to home
Start Free TrialLog in
Avatar of snowdog_2112
snowdog_2112Flag for United States of America

asked on

IBM IMM module - can't change default password.

x3650 M3 with IMM (version string: YUOO84C)

I can log on using the default username/password.  If I try to change the password, it gives me an error:

Could not modify password: *** Provider OSBase_AccountProvider(16069) exiting due to a SIGSEGV signal

I have 2 IMM's of this model and both give the error.  I have some x3650 M2's with IMM's (different version) that work fine.

I've tried several different passwords (6 - 9 characters) with mixed case, numbers, and get the same error.
Avatar of bobocell
bobocell

did you ever reset the IMM ? or maybe doing some upgrade?

login to the imm using ssh...after that do a command resetsp on it...it will reset the IMM...not reset to factory default...but reset the imm like rebooting the imm...
Avatar of snowdog_2112

ASKER

I have a scheduled reboot for this weekend.  I am reasonably sure the IMM's have been rebooted, but I will make sure on this reboot that I attempt the password change.
just for information...IMM is different with server...
so you can just reboot the IMM without disturbing the server...
I had already rebooted just the IMM with the server running - no go.

Power cycled the entire host (pulled power cables for 10 minutes) - still no go.

I've logged into the IMM with both the USERID user and a different user profile I have set up (both have admin privs) - no go.

Attempted from the CLI

users -1 -n USERID -p <new password>

"user values are not modified" with no other explanation.

Any other thoughts?
ASKER CERTIFIED SOLUTION
Avatar of snowdog_2112
snowdog_2112
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Not sure why the GUI gives the error in IE 9 (compatibility on/off), and Firefox.
HI ,
any idea, how to login to IMM if the default username password itself dosnt works
While logging with default username and password i get the below error message

"COuld not create session : status 0; reason"