Setting up Test Domain on VMWare Workstation 8

Karl_mark
Karl_mark used Ask the Experts™
on
Hi,
I did this before, years ago on Workstation 6.5. Basically I want to do the following on VM Workstation 8:

1. Server running Windows 2008 R2. This is the domain controller, and is running DHCP and DNS. Both have been set up and running. This server has two NICs, one for the servers/workstations on the test domain to connect, and another to connect to the host machine for internet access. NIC1 is setup as:
Static IP Address: 10.0.0.2
Subnet: 255.0.0.0
Default gateway: 10.0.0.1

Preferred DNS Server: 10.0.0.2

2. Server Running Windows 2008 R2. This is to be my SQL Server and I want to add it to my domain. It has a single NIC which is set to receive a dynamic address and a preferred DNS of 10.0.0.2

The problem is that I cannot ping either server; server 1 cannot ping server 2 and vice versa. I've tried every combination of Network connection setting in the virtual machine properties on both servers: NAT, Bridged, Host Only, Custom, but they still cannot communicate. I've also tried assinging a static IP address to server 2 which is within the scope I specified when setting up DHCP, but this still does not work.

What do I need to setup for the Network Connection properties in order to be able to communicate between the two servers?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Do you have your servers configured to reply back to ICMP echo requests?
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
turn off firewalls, and ensure VMs are on the same network, eg bridged, nat or host only
Nagendra Pratap SinghDesktop Applications Specialist

Commented:
http://www.youtube.com/watch?v=Z5E0mtV1X5s

Watch this video at 13 seconds mark. This will tell you how to create a VLAN for images. There is no sound but if you just follow it, you will be OK.

Do it for both the VMs
Commented:
Same as Hanccocks : are you sure both servers are on the same network? And with firewalls off?
I am pretty sure Windows Firewall blocks ICMP by default.

Author

Commented:
Correct Hancocka, and second prize to Frederi. ICMP was blocked by the firewall. All is good and the SQL Server is now on the domain!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial