Avatar of raffie613
raffie613
 asked on

I am unable to change my automatic update settings on my server

I have a 2003 and 2008 server. My 2008 server lets me make changes to the automatic updates, but everything is greyed out on my 2003 server. I am the administrator. How to heck to do get this undone to where I can take off the auto updates?
Windows Server 2003

Avatar of undefined
Last Comment
Venugopal N

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
motnahp00

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
motnahp00

Run a gpresult /R to see which policies apply to that server.
carlrjr

I hope these search results help (I don't know what you've tried yet):

Let's assume that this particular server does not have Update settings managed by a policy... if that is the case then this information might be helpful:

http://www.windowsnetworking.com/articles_tutorials/Registry-Keys-Tweaking-Windows-Update-Part1.html

If settings change back after following instructions presented above, then it's time to use RSOP (Resultant Set of Policies) -- rsop.msc to find out where/why the policy is applied:

http://support.microsoft.com/kb/323276
Venugopal N

Run the rsop.msc on the 2003 and under Computer Configuration --> Administrative Templates -->Windows Components --> Windows Update.

Under that check if "The Configure Automatic Updates policy" is enabled and which GPO is used to apply that.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy