Blackberry BIS/emails

Jinesh Kumar Kochath
Jinesh Kumar Kochath used Ask the Experts™
on
hello,

we are using blackberry BIS service and where exchange emails are configured via OWA method

recently we have changed our server and still everything remains the same, unfortunately via BIS, I cannot sync my exchange email even though OWA is working perfectly

kindly advise what I have to check in exchange further on this
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
What have you changed? BIS will use active sync which means you have to make sure it is working fine and published correctly.

https://www.testexchangeconnectivity.com/   will let you know your issues
Jinesh Kumar KochathRegional IT Manager

Author

Commented:
I have performed this test and was successful

Activesync is working fine.. because we are able to download emails in all other phones like iphone etc

only problem is with blackberry BIS
When you say you have BIS, this is just the straight webmail type access on the phone handset itself or do you have the BES installation with exchange hook-in installed on the server?
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Commented:
What were the changes made?
Regional IT Manager
Commented:
We are not discussing about BES

BIS service and I have an web site link given by provider as per the following :

http://www.etisalat.blackberry.com

once we logged into with user name and pw, we have option to configure exchange email via OWA method

Commented:
Hi Jinesh,
   Im guessing you are from the UAE.. :) I have had issues with Etisalat as well.

In you want to use etisalat's BIS, then you have to understand that the etisalat server will be pulling and sending the emails..

Have you tried to configure the owa directly on the device (I know that its the same)
Jinesh Kumar KochathRegional IT Manager

Author

Commented:
It was a problem from auto discovery option not enabled in exchange, now this is working fine

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial