Testing website / server time out.

Dean OBrien
Dean OBrien used Ask the Experts™
on
Experts,

I have created a website using joomla 1.5, together with a third party quiz plugin.

Now when I try signing up and using the quiz everything works fine (across multiple browsers), however several clients have indicated that the server times out or fails somehow.

I'm unsure how to go about fixing the problem, as it could be hosting related or due to the plugin. I would be grateful if people could do a quick test. You would need to create an account (no validation) which I will delete soon after. Then try the quiz.

The site is:
Www.crackingboards.com

Quiz is at:
Www.crackingboards.com/assessment

Any help would be greatly appreciated.
Easynow
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
RobOwner (Aidellio)
Most Valuable Expert 2015

Commented:
I couldn't connect

browser screenshot
Owner (Aidellio)
Most Valuable Expert 2015
Commented:
managed to eventually connect and sign up.  took the individual assessment.  the answer confirmation took up to 20 sec to appear.  then on the 3rd question failed:

failure
RobOwner (Aidellio)
Most Valuable Expert 2015

Commented:
from my experience it seems it would be a hosting issue.  Do you have a control panel or the like to manage your hosting?  somewhere that you could open a ticket re performance?
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Hey tagit,

Thanks for looking.

When you couldn't connect, was it to the site in general or the quiz area?

I do indeed have access to the hosts support / ticketing system. I kind of wanted to rule out a faulty plugin prior to contacting support, but I suppose it can't hurt to raise a ticket anyway. Do you know if time outs and errors etc are likely logged By default or is this something that needs setting up?

Cheers
Easynow
RobOwner (Aidellio)
Most Valuable Expert 2015

Commented:
The issue I had was connecting tothe site in general and nothing to do with the quiz so hopefully that helps.
It's possible some errors are logged but again it's dependent on your host and what they provide. I'd be opening a ticket and hassling them about it :)

Let me know what they say.

Cheers

Tagit
Ok, cheers. They have suggested increasing php memory via htaccess file. So I'm gonna give that a go and see how it affects things.

Cheers
RobOwner (Aidellio)
Most Valuable Expert 2015

Commented:
Glad you've got a response from them and theyre doing something. Let me know how it goes
Thanks for help. Haven't had a chance to test yet as away for few days, but will close the question As EE is asking for attention :)

Easynow

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial