Avatar of frankbustos
frankbustos
Flag for United States of America asked on

finding/uninstalling abby finereader????

hi experts,
 
 I have a dental software installed on one of my computers. The tabs in this software are funky for exaple the PRINT tab reads ????(P) and the NOTE tab reads ??(N). I talked to support and they told me that the cause is possibly because I installed a printer software and abby finereader was intalled as part of the package? either that or re-install the OS. They recommened to install on plc6 drivers. So, I need to know how can I find this abby finereader to uninstall it and see if this fixes the problem becuase I sure don't want to re-install the OS.
photo.jpg
Adobe AcrobatPrinters and Scanners

Avatar of undefined
Last Comment
frankbustos

8/22/2022 - Mon
kaufmed

If you go to Start->Control Panel->Programs (or All Programs, maybe), you should get a list of installed software. Within that list, you should see an entry for Abby Fine Reader. Right-click that entry and select "Uninstall".
frankbustos

ASKER
hello kaufmed, I tried this but I was not able to see/find abby fine reader.
☠ MASQ ☠

Fine Reader is only really bundled with AIO printer installers. Do you have an AIO printer attached? Have you installed a printer driver which might fit with the story you are getting from support?
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
frankbustos

ASKER
hi masqueraid,

 what is AIO printer? I have a wireless samsung printer , a brother and I have a scanner attached via usb.
☠ MASQ ☠

AIO = All in one -  a printer with scanning/fax/copying built-in
Abby could also have been provided with the USB scanner but were these already installed before the problem in the dental software turned up?
What's the dental package? Standalone or networked to a host/server?
frankbustos

ASKER
ah ok, sorry. yea I have an all in one which is the brother. the dental package is networked with only 2 computers and computer 2 doest not have this problem. I'm not sure when it started. you recommend I remove that all in one software bundle and see if that fixes the problem?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
☠ MASQ ☠

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
frankbustos

ASKER
ok, i'll try that. nope just the dental software.
frankbustos

ASKER
thanks! this worked!