dell vostro 200 keeps wanting to try to boot from lan.  How do I get it to skip that?

BeGentleWithMe-INeedHelp
BeGentleWithMe-INeedHelp used Ask the Experts™
on
With a dell vostrol 200 with latest bios (and with an older version before I updated it), it always wants to try to boot from the LAN, then the hard drive.

I was in the bios and changed all settings that I think could be the cause.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Most Valuable Expert 2013
Commented:
If you've set the HDD as first boot device and it's being ignored, try putting a bootable CD/DVD in the optical drive and see if that is recognised. It may be your HDD or drive controller has failed.
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.
Commented:
Hmm.

In your BIOS under Integrated Peripherals check and see that the Onboard LAN Boot ROM is Disabled.
it is./  I just did a reset to bios defaults and it's working.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial