Link to home
Start Free TrialLog in
Avatar of mltardif
mltardifFlag for Afghanistan

asked on

Wireless Connection Keeps Dropping

I have 9 employees in my office and our wireless connection keeps dropping for 6 of us.  It will connect and then the connection will drop 5 to 10 seconds later.  The other three have no issues.

Our setup is:

The 3 employees who are not having issues are running

Lenova Thinkpad T410
32-Bit
Windows 7 Professional
No Service Pack
Intel Centrino(R) Advanced-N 6200 AGN
Microsoft Virtual WiFi Miniport Adapter

4 employees who are having the issue

Lenova Thinkpad T410
64-Bit
Windows 7 Professional
Service Pack 1
Intel Centrino(R) Advanced-N 6200 AGN

1 employee who is also having the issue
Lenova Thinkpad X220
64-Bit
Windows 7 Professional
Service Pack 1
Intel WiFi Link 1000 BGN

Our Wireless Router is:
Cisco
WAP4410N
Wireless-N Access Point
Avatar of ctssteve
ctssteve
Flag of United States of America image

For the clients using the T410 download the latest driver for the WiFi and ensure to configure the WiFi card to not allow computer to turn the device off under power management tab.

http://www.intel.com/support/wireless/wlan/sb/cs-010623.htm

Also try changing the channels on your WAP as well.
The client with the Thinkpad X220, do you know what WiFi card came with it? To find out: Start>Control Panel>(System & Security)>Device Manager>Network Adapters. If it's the 1x1 card it is the low end card and you will issues with that card, you will have to replace it with either of the following:

11a/b/g/n, PCIe Half Mini Card, Intel Centrino® Advanced-N 6205, 2x2

11a/b/g/n, PCIe Half Mini Card, Intel Centrino Ultimate-N 6300, 3x3
Avatar of Darr247
Load up a survey tool like inSSIDer and see how many competing networks there are nearby. Check 6 to 10 spots around the perimeter of the room[s] and let the laptop sit in each location for 5 to 10 minutes.

In the WAP4410N's settings, Wireless->Basic Settings, take it off the default channel 6 and use either 1 or 11 (contingent on inSSIDer results).

In Wireless->Advanced, set the Channel Bandwidth to 20MHz (Intel cards don't support 40MHz wide channels in the 2.4GHz band; the WAP4410N is 2.4GHz-only)... if the disconnects continue after that, enable CTS Protection Mode in Wireless->Advanced.
Avatar of mltardif

ASKER

I will try all of these this week and let you know how it goes.
I tried downloading the latest driver for the WiFi and configured the WiFi card to not allow the computer to turn the device off under power management tab.

I am still having the same issues.  The laptop will connect to WiFi and then drop the connection almost right away.  I tested it this morning for 40 minutes and walked around the office.  It didn't seem to matter where in the office I was it still dropped the connection.  There  was 2 times where the connection lasted for approx. 15 minutes before dropping.
I thought I should also note that our iphones, ipads and wireless front door camera all work and almost never drop the connection.

I guess I don't understand why all the above plus the 3 other laptops connect fine and the rest of the laptops won't stay connected.
ASKER CERTIFIED SOLUTION
Avatar of mltardif
mltardif
Flag of Afghanistan image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I would have paid the freight to throw it away for you, since those have a lifetime warranty from Cisco.
I used it as therapy, breaking it apart first before depositing it at the nearby recycling center.
Heh...  

You might not have noticed yet, but that D-Link model is not simultaneous dual-band...  it can be configured to use either its 2.4GHz or 5GHz radio, but not both.
I did know that, no matter how I configured it the connection would not hold.
None of the solutions provided worked so I decided to assume the router was the issue so I replaced with a different brand & it now works perfectly.