Link to home
Create AccountLog in
Avatar of bergquistcompany
bergquistcompany

asked on

Exchange NDR Attribute value too long

Hello,

I have a user in China who is sending email via Outlook 2007 but every other one it seems comes back as follows:
A message that you have sent could not be delivered to one or more recipients.  This is a permanent error.  The following address(es) failed:

  <username@mindray.com>: 501 Backend Replied [2bb0bbf4.64263940.1284650.00-559.1724701.nbfkord-smmo02.seg.att.com]: Error: attribute value too long
Avatar of ckratsch
ckratsch
Flag of United States of America image

This seems to indicate that you might need to enable the appropriate languages on the server (they're presumably already enabled on the workstation):

http://forums.msexchange.org/m_1800550978/mpage_1/key_/tm.htm#1800550978
Avatar of bergquistcompany
bergquistcompany

ASKER

The issue appears to be on replies received from customers in Chinese.  I have East asian language installed on Windows.  Is there another place I should be installing this?
I think you might have to install the language into the Exchange server application. This looks like the most recent language pack (Exchange 2010):

http://www.microsoft.com/en-us/download/details.aspx?id=3197
Is there one for Exchange 2003?  Is there a way to confirm we don't already have it?
2003 - what service pack?

There's this MS hotfix:

http://support.microsoft.com/kb/835992

But it claims that the issue is addressed in Exchange 2003 SP2. If you're still on SP1 or earlier, that might be the issue.
We are on SP2
It only happens when she replies to messages she receives in Chinese
In ESM, drill down to the server, right click, properties, locales. Do you have the right locales listed there? If not, add. There look to be five different flavors of Chinese, may as well add all of them.
will adding bring down exchange  services or anything
ASKER CERTIFIED SOLUTION
Avatar of ckratsch
ckratsch
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Added to Locale and did the trick