set-mailbox alias -languages <code> is not working

cyberleo2000
cyberleo2000 used Ask the Experts™
on
I ran the following command against my mailbox:

set-mailbox ALIAS -languages "es-ES"

When I access my mailbox via OWA, its in Spanish, but when I use Outlook 2003, 2007 or 2010 on a desktop its still in English.

What am I missing?

thank you
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
http://technet.microsoft.com/en-us/library/bb310757.aspx

Several Exchange components display information to a mailbox user in the preferred language, if that language is supported. These components include quota messages, non-delivery reports (NDRs), the Microsoft Office Outlook Web App user interface, and Unified Messaging (UM) voice prompts.

The language of the Outlook application on the client computer is not controlled by the server, but by the language setting on the workstation (and possibly the languages which were installed with Outlook).

Author

Commented:
So, if I have a spanish version of outlook on my desktop, but the exchange server my mailbox is on is english, I will see my mailbox in english, unless I change the mailbox's language code?
Commented:
Not really.

If you have a Spanish version of Outlook on your desktop, the Outlook application will be in Spanish, regardless of what the Exchange server -language setting is on your mailbox.

If the Exchange server -language setting on your mailbox is Spanish, server-generated mails, OWA, and UM will be in Spanish, and this will have no effect on the language of the Outlook application on any desktop. (Though, of course, the content of server-generated mails will be in Spanish, which you will see as Spanish in Outlook; Outlook doesn't translate the contents of any items.)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial