Avatar of MIT-Techs
MIT-TechsFlag for United States of America

asked on 

Create an ACL for a VLAN

I have an issue where I need to create an access list for a vlan. I assumed this was the same as any other ACL, but it looks like I am wrong.

I created VLAN 410 on a C3750 with an IP Address of 192.168.52.1 255.255.255.252

I need to make sure only a single IP address can send or receive on this VLAN.
How would I make this happen?
ExchangeRouters

Avatar of undefined
Last Comment
Don Johnston
Avatar of neilpage99
neilpage99
Flag of United States of America image

Here's a crude example:

interface vlan 410
ip address 10.1.0.1 255.255.255.0
ip access-group BAN_VLAN_2 in
!
interface vlan 2
ip address 10.2.0.1 255.255.255.0
!
interface vlan 3
ip address 10.3.0.1 255.255.255.0
ip access-group BAN_VLAN_2 in
!
ip access-list extended BAN_VLAN_2
permit ip host 10.2.0.45 any
deny ip 10.2.0.0 0.0.0.255 any

Open in new window

ASKER CERTIFIED SOLUTION
Avatar of Don Johnston
Don Johnston
Flag of United States of America image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Exchange
Exchange

Exchange is the server side of a collaborative application product that is part of the Microsoft Server infrastructure. Exchange's major features include email, calendaring, contacts and tasks, support for mobile and web-based access to information, and support for data storage.

213K
Questions
--
Followers
--
Top Experts
Get a personalized solution from industry experts
Ask the experts
Read over 600 more reviews

TRUSTED BY

IBM logoIntel logoMicrosoft logoUbisoft logoSAP logo
Qualcomm logoCitrix Systems logoWorkday logoErnst & Young logo
High performer badgeUsers love us badge
LinkedIn logoFacebook logoX logoInstagram logoTikTok logoYouTube logo