Exchange 2010 not updating GAL in outlook 2010 for NEW users.

smscit
smscit used Ask the Experts™
on
I have updated the default address. I have restarted both services, the exchange address and file distribution. I have read ALL of these answered questions with not REAL clear answer. The problem is that the GAL does not update even after doing the steps. I am using Exchange 2010 and Outlook 2010. I have read about 2k3,2k7 but I don't have those outlooks.
Can someone please give me some step by step answers to try? I would greatly appreciate it.
Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Hi, please try the following steps, taken from another question I answered: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27692094.html

STEP1:

Exchange Management Console -> Org config -> Mailbox -> Database Management TAB -> Properties on your Mailbox Database XXXXXXX -> Client Settings TAB -> Offline Address Book, click on browse -> Select Default Offline Address Book -> OK -> OK

STEP 2:
Exchange Management Console -> Org config -> Mailbox -> Database Management TAB -> Properties on your Mailbox Database XXXXXXX -> Client Settings TAB -> Default Public Folder Database, click on browse -> Select Public Folder Database -> OK -> OK

STEP 3:
Exchange Management Console -> Org config -> Mailbox -> Offline Address Book TAB -> Properties on your Default OAB -> Distribution TAB -> Ensure Web-based distribution (Outlook 2007-2010) and Public folder distribution (Outlook 2003) -> Apply -> OK.

STEP 4:
Exchange Management Console -> Org config -> Mailbox -> Offline Address Book TAB -> Right click Default OAB and choose update.

STEP 5:
Check your Outlook client in online mode, do you see the new users? If yes, OAB is working.
Check if the outlook is in cache mode, also check if the users are available in OWA.
Hendrik WieseInformation Security Manager
Commented:
Hi,
 
Please follow my article to manually updated your GAL and let me know if it helps? 

Manually Update Global Address List (GAL) on Exchange 2010

Should the article help with the solution please mark the article as helpful?

Cheers!!!
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
Thanks a Million, this was a great response. The problems were, there was no Default Offline Address Book selected. That was not all though, Outlook 2010 Cached exchange mode was turned on and had to turn it off.
Turn OFF or ON Cached Exchange mode.

that is how to turn it off. After that I could see the user.
Hendrik WieseInformation Security Manager
Commented:
Just a thought:

Remember that by turning off cached mode your mailbox changes are not propagated to the server immediately which poses a risk.

It is Microsoft best practice to have cached mode enabled.

Cheers!!
Commented:
That usually is the case where there is no OAB selected for your database, hence most people ask similar question.

Now that you've got the problem resolved, you should be okay.

Author

Commented:
Tried all the fixes and just gave up may try and pick up another time.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial