Link to home
Start Free TrialLog in
Avatar of smscit
smscit

asked on

Exchange 2010 not updating GAL in outlook 2010 for NEW users.

I have updated the default address. I have restarted both services, the exchange address and file distribution. I have read ALL of these answered questions with not REAL clear answer. The problem is that the GAL does not update even after doing the steps. I am using Exchange 2010 and Outlook 2010. I have read about 2k3,2k7 but I don't have those outlooks.
Can someone please give me some step by step answers to try? I would greatly appreciate it.
Thanks
SOLUTION
Avatar of Netflo
Netflo
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Avatar of R--R
R--R
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of smscit
smscit

ASKER

Tried all the fixes and just gave up may try and pick up another time.