Avatar of corgano
corgano
 asked on

re: Upgrading of AIX virtual LPARS

Is it true that in order to upgrade the OS level of a virtual LPAR, you must first upgrade the OS version for the supporting blade?
Unix OS

Avatar of undefined
Last Comment
woolmilkporc

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
woolmilkporc

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
corgano

ASKER
Thanks - my IVM/VIO version is 1.5.x, and my blades are JS220s.
woolmilkporc

Which is your target AIX version?
corgano

ASKER
6.1 TL6. The LPARS are presently running 5.3 TL8
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
woolmilkporc

OK.

If your blade firmware is not older than EA320_046 your projected combination will run without any mandatory upgrade regarding blade firmware and VIOS/IVM.

However, VIOS 1.5 is rather old (newest is 2.2.1.4). I'd really suggest upgrading, but please be aware than you'll have to upgrade to 2.2.0 before you can proceed to 2.2.1.

Similarly, plan to upgrade the blade firmware to EA350_038 if you didn't do it already.

Lastly, why 6.1 TL6? TL7 SP4 is the newest available version of AIX 6.1, an there is already AIX 7.1 TL1 SP4, why not install one of these?

FLRT has detailed info about supported combinations and recommended upgrades:
http://www14.software.ibm.com/webapp/set2/flrt/

Good luck!

wmp