troubleshooting Question

Can not connect to default instance (MSSQLSERVER) without giving port in the connection string

Avatar of iwork
iwork asked on
Microsoft SQL Server 2008
14 Comments1 Solution427 ViewsLast Modified:
I installed MSSQL server 2008 R2 with all the default options. When I try to connect as:

machinename/MSSQLSERVER: I can not connect.

but when I connect as:

machinename/MSSQLSERVER,1443: I can connect successfully.

Here are a few things that I tried:

1. I enabled ports 1433 and 1434 in windows firewall
2. Disabled windows firewall
3. All the SQL services are up and running such as SQL Browser, Server etc.
4. Named Pipes and TCP/IP is enabled under each section in Configuration manager.

Any ideas?...Please help me soon!
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 14 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 14 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros