permissions to shared folders on Windows 2003

cookywales
cookywales used Ask the Experts™
on
I have a windows 2003 server set up with a main folder and then under that shared folders for each department. When I set it up so that only people in the department should see their folders , when I test it on another account, they too can get into the folder and files.
I am not sure how to change this
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
in security give the permission to only that depart ment peoples

right click the folder properties- security - add users-

all the best
Commented:
share folders to the specific group

right click the each department folder sharing- put the department Group 0r Users only to this and save

then again rightclick the folder - security-give the permission the Department group or users ans save thats it..

all the best
David AtkinTechnical Director
Top Expert 2015
Commented:
Check inherited permissions.  It maybe inheriting the from the parent folder.

If you can give us a screenshot of the security tab then that would help us diagnose.
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

What are the permissions set on the departement folder ?
It look like the folder has inherentance groups from a higher lvl folder.
Or does the account from an other departement has only list rigth so he can see but don't open the files ?

Author

Commented:
The permissions set are :
Shared, permissions to 2 people, Full, Change and read
Security, 2 people, all permissions ticked
I have attached the folder that I have only shared to 2 people and attached the folder settings for the main folder, Dept_HR is a subfolder of the main folder
Main-Folder.pdf
Doc3.pdf
David AtkinTechnical Director
Top Expert 2015
Commented:
Manually deny sharing permissions on the Dept_HR folder for the other users/groups.

If your sharing permissions are setup to give everyone the read access then they will have read access to the folders - Remove the everyone group from the sharing permissions.

Author

Commented:
I have given permission only to the department group, added 2 individual users, taken everyone out now the department that needed it and the 2 users can get into it but not open any files. I have even added myself to see if I can get in and I can only read the files not open them
Attached File is the screen shots of how it is set up now
3-users.pdf
Technical Director
Top Expert 2015
Commented:
Check the permissions on the files themselves.  The permissions however look correct.

If the permissions on the files and subfolders are different then check the box to 'replace permission entries on all child objects with entries shown here that apply to child objects' on the Dept_HR folder.

Author

Commented:
I have done this and all now looks okay. I will accept mulitple solutions
Thanks to all
I have another problem on permissions now.

Regards

Cooky

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial