troubleshooting Question

Unable to RDP to 2003 Server after Terminal Server setup

Avatar of Investo
Investo asked on
Remote Access
4 Comments1 Solution462 ViewsLast Modified:
I was able to RDP to the server prior to terminal server setup, now when i try to RDP it say the user has to be a part of RDP user or Admin User. I even tried logging with the Admin user still i get the same error.

I have access to ILO, what i need to check now? any clue??
ASKER CERTIFIED SOLUTION
Investo

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros