Unable to Access a Server through \\servernamehere Within Network, getting the error "No Network Provider Accepted the Given Path".

Apexadmin
Apexadmin used Ask the Experts™
on
When typing \\servernamehere on any server in our domain, we are unable to access the server and get an error "No Network Provider Accepted the Given Path".

We have already tried all of the following:

Verified that the issue is not with DNS, attempted the sfc /SCANNOW feature to correct this issue but it did not work, rebooted the server several times and fully updated but this didn't correct the issue.

The server in question is a Microsoft Server 2003 Standard Edition with Service Pack 2. I would be happy to answer any additional questions to help find a resolution to this issue.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Go into the services management console (start -> run -> services.msc) and verify that the "Server" service is running on your servers.

Make sure its startup type is "automatic" and not "disabled" or "manual".
Is the issue in access to ONLY that server?

How about "ping" to that server?  Does that work? Does ping resolve properly through DNS?

If so, it might be a firewall issue blocking the response from that server for the \\server type access...

Author

Commented:
The Server Service is started and is set to automatic.
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
Pinging the server works without issue bot to IP and name. I can also resolve the name without a problem with NSlookup. This issue effects ONLY this server.

Commented:
On the affected server, go to Administrative Tools --> Local Security Policies
In Security Options change the Network security: LAN Manager authentication level: Send LM & NTLM responses.

Author

Commented:
The Local Security Policies are already set to Send LM & NTLM responses.
Did you check for blocking firewalls and/or other security software?

Is file & printer sharing enabled?
Have you tried accessing via IP instead of by name? (i.e. instead of \\server use \\xx.xx.xx.xx)
Another possibility is the Administrative Share has been inadvertently removed (or by malware)...

An exhaustive checklist for this issue is here:
http://support.microsoft.com/kb/842715/en-us

Author

Commented:
Windows Firewall is disabled and local ASA is not configured to prevent this connection. It works from from all other servers in the same LAN. I disabled Symantec Endpoint Protection to verify that is not an issue and the issue persists.

Author

Commented:
Accessing via IP still fails and gives the same error as mentioned.
Ah...
So Norton strikes again!

Even after removal, Norton's damage persists!

Check on the following registry setting that Norton usually screws up:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"IRPStackSize"=dword:00000018

If the value is too small or missing this could be the problem...
I usually can make it work with hex 18 (24) but sometimes need to go higher (like 20)...

Norton is notorious for screwing with this value & never resetting it properly.
Commented:
It seems that it is an anti virus blocking connections to your server. I advise you to completely remove symantec  and try again

Author

Commented:
The value was set to 1b (27). I tried changing the value to hex 18 and 20 and decimal 18 and 20, unfortunately still doesn't work.

ADDITIONAL INFORMATION: We are working with a virtual server that resides on a group of physical servers that are load balanced through Hyper-V. Just incase this changes the thought process on this issue.

Author

Commented:
If completely removing Symantec was an option I would love to do that, unfortunately it is not... Thanks though.

Commented:
Perhaps it has something to do with the ARP cache. Maybe on the Windows 2003 server or in your ASA. Did you compare the ARP cache with another server?

Author

Commented:
Compared the ARP Cache with another server, doesn't seem to be anything out of place. The entries that are duplicates do match, however, each server has a different list of entries. This is the same for the ASA but this traffic is on the same LAN so the packets are forwarded through the core switch and never reach the ASA.

Commented:
Correct, but if the ASA has ARP proxy enabled it will answer to all the ARP requests for all the internal IPs that it has NAT entries for. Perhaps you can look into this.

Commented:
A simple test is to disable ARP proxy on the ASA.
I think this is the command: sysopt noproxyarp inside
Make a backup of your running config

Author

Commented:
Temporarily disabled ARP Proxy on the ASA and re-tested, still doesn't work. Thanks for the idea though.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial