Avatar of omzeyad
omzeyad
 asked on

554 Transaction Failed Spam Message not queued

Dear all

today I experienced a weird problem with the following domain
orbital.com

users in our domain were sending and receiving to each other ,one day our users tired to send to the same domain but got the following message :

554 Transaction Failed Spam Message not queued

then I tried to send from my mailbox to the same domain ,the mail was sent then I told the user to try to send again and the mail was send ,all that happened in one day

can anyone explain to me what happened
Exchange

Avatar of undefined
Last Comment
omzeyad

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
HomerTNachoCheese

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
HomerTNachoCheese

Did this ever get resolved?
omzeyad

ASKER
yes it was resolved but I don't know what is the cause of the problem.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23