Trying to install DWG True View, but need .net 4 SP1 (Cannot find)

mpursell
mpursell used Ask the Experts™
on
I am trying to install a program which requires .net 4 Service Pack 1.  I am unable to find a download for this, and was recommended to try windows update.  Computer is running XP and when I try to go to windows update the browser states this is no longer supported with current OS.

Does anyone know where to find SP1 for .net 4?  I have the client and extended already on the machine, along with the previous versions of .net.

Thanks!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial