ARCserve Backup r11.5 - Change System Account Password

swan_solutions
swan_solutions used Ask the Experts™
on
We have changed the system account password within the Server Admin. However, this has presented failed backups. Being relatively new to Arcserver products, assistance would be appreciated.

I have attached log files that will hopefully help with the diagnosis.
TC-Detailed-Job-22-05.txt
TC-Log-22-05.txt
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
modify the backup job and delete the machine on which the backup are failing and then re-add that machine.

Now run backup and then update me

regards,
dexterlab
looking at the logs. Job failed with

E8511
Failed to connect with client agent.SBSSVR


Once you change the system account.. you need to restart all CA services. You can run cstop to stop services in base folder where ARCserve is installed and cstart to restart the services.

Once the above is done, you modify the job and ensure correct credentials are updated in security information window, before you submit.

You can also run pre-flight check, when you submit the job. This will show if everything is find with job.

Author

Commented:
On the 23rd the backup job was deleted and did not run. Not quite sure how this happened as the customer said they didn't do anything. Anyway, I recreated a new job yesterday and selected the items I wanted to backup. I ran a pre-flight check and this completed successfully. The services were stopped and restarted as recommended above. However, the job failed again with the following error:

E3976
Backup failed due to an unexpected error while enumerating the SharePoint data


Please see logs attached.
TC-Detailed-Job-25-05.txt
TC-Log-25-05.txt
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
I have read a CA post advising the following:
Probably the password changed recently for the account that installed the SPS agent. Rerun the SPS agent configuration entering the username with the new password

The passaword has changed, I can confirm this. However, not being overly familiar with Arcserve, I'm not sure how to re-run the SPS agent.
1) Do you have the SPS agent installed.
2) Are you using sharepoint on the machine that you are backing up ?
3) When you expand the server under backup manager do u see any entry or instance for sharepoint ?
4) In application.log do u see any error related to wss2.0 or 3.0.

Author

Commented:
Answers to your questions:
1) Do you have the SPS agent installed
Yes, we see the SPS agent
2) Are you using sharepoint on the machine that you are backing up ?
Not really
3) When you expand the server under backup manager do u see any entry or instance for sharepoint ?
Yes
4) In application.log do u see any error related to wss2.0 or 3.0.
Not that we've noticed
This was simply resolved by deleting the old job from scatch and not from a template and using the new credentials. This seemd to do the trick

Author

Commented:
Other methods did not resolve our problem

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial