Avatar of Netsol-NOS
Netsol-NOS
 asked on

Controls are disable in Winword 2010

Dear EE,

I have enabled Developer control in my Winword 2010 to inert check box but controls are disable.

Please see screenshot for reference.

Thanks
Winword-2010.jpg
Microsoft Word

Avatar of undefined
Last Comment
Netsol-NOS

8/22/2022 - Mon
jsdray

make sure you are working with a macro-enabled document...
May have to save as macro enabled and then add your checkbox
rushtoshankar

Can you post the entire word document screen shot? Based on the screen shot it looks like you have added one control and the control is selected. That is why the properties menu is enabled otherwise all the controls and 'design mode' will be enabled and properties will be disabled.
Netsol-NOS

ASKER
@ rushtoshankar: Please find complete document picture.
@ Jsdray can you please elaborate your steps.

Thanks
Winword-2010-complete-document.jpg
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
ASKER CERTIFIED SOLUTION
jsdray

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Netsol-NOS

ASKER
Special Thanks