Link to home
Start Free TrialLog in
Avatar of 4eos
4eosFlag for United States of America

asked on

Exchange 2010 Autodiscover URLs

When testing exchange 2010 autodiscover there are two protocols; exchange rpc and exchange http.  The url's for http are correct; the rpc urls are set to the internal fqdn of the server which is causing ssl errors when user log in.  How do I change the rpc urls?  I realize re-keying my ssl cert with the internal fqdn would also resolve this but I do not have that option.
Avatar of Waynepre
Waynepre
Flag of United Kingdom of Great Britain and Northern Ireland image

Hi, if i remember correctly you can do this by going into the Exchange Management Shell and type

Set-MailboxDatabase <name of DB> -RpcClientAccessServer “outlook.domain.com”
Additionally, you'll need to make sure that "outlook.domain.com" in the above example resolves to the internal IP of your CAS or CAS array. If you don't already have split DNS for the "domain.com" zone, you'll need to configure that.
ASKER CERTIFIED SOLUTION
Avatar of 4eos
4eos
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
What was the fix?
Ignore last comment! Sorry!
Avatar of 4eos

ASKER

Found a fix, ran it, and it resolved the solution.