Blackberry Enterprise server

ITserviceDesk_UK
ITserviceDesk_UK used Ask the Experts™
on
Not able to add any device. showing Contacting server all time. ETP.DAT file goes to inbox but does not leave.

New Enterprise server. Tried with 3 users but no luck. Check provider its DATA enable so no issue with that too. Any help will be appreciated.

Exchange 2007.
Blackberry server 5.1
All services are up and running.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Senior Consultant
Commented:
Hi,

have ypu checked if BES Service account is having full access to the users mailboxes?

1. Navigate to "\Program Files\Research In Motion\Blackberry Enterprise Server\Utility"
2. Run IEMSTest.exe
3. Leave the MAPI profile as default and press OK.
4. Select the user from the list and press OK.
5. A security and accessibility check will be performed on the mailbox and displayed in the command prompt window.

If this fails we need to ensure the security settings are being inherited to the mail store that holds this user. If it passes the test you need to ensure the user hasn't go email forwarding configured in AD\Exchange. Also via the Blackberry Manager double click the user and select Advanced and set a static mailbox agent of 200 and then retry the activation (once activated remove the static mailbox agent).

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial