Changing text size of Remote Desktop session

Mawallace
Mawallace used Ask the Experts™
on
I have a member of staff who needs to view his screen using "larger" text.

We can set this locally foir his PC, but when he has a RDP session the option is greyed out, and if you go to change it, states as below - this cannot be changed from a Remote Desktop session.

How do I change this - for him only?

See screen snip belowscreen tip
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I have an answer for you but it is not a good one, there is no way to change it for the individual user through those settings.  The only thing you can do is the folloiwng workaround posted by Microsoft and it is not great but it may be enough for you.

http://support.microsoft.com/kb/2544872

This basically says just create a bunch of 'themes' and the users can pick them to personalize their desktop including some options for text.
You can also log in locally on the RD server as the user, make the settings change, assuming you don't have them locked down with a GPO, and then it is done.
If you have them locked down with a GPO, remove them from the GPO temporarily, log in locally as the user, make the change, log out and then reapply the GPO.
This will get it done. PITA, but it will work.
thinclientguy is correct though, you cannot mess with these settings when logged in remotely.
Bump for those who come across this post, Microsoft released a Hotfix that reenables the screen in the screenshot above - http://support.microsoft.com/kb/2726399.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial