Windows 7 Internet Explorer saving passwords

jamiebehl
jamiebehl used Ask the Experts™
on
I have a client that their passwords are auto saving for Facebook, gmail, hotmail, etc.  I have went into Internet Options and told it to delete passwords but I can't get them to actually delete.  Is there another step?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Gary DewrellSenior Network Administrator

Commented:
How did you tell it to delete the passwords?

In IE 8 or 9 you should :

1.From the Tools menu, select Internet Options.


2.On the General tab, under "Browsing history", click Delete... .


3.Check the item(s) you want to delete:

¿Temporary Internet files: Copies of web pages, images, and media that are saved for faster viewing
¿Cookies
¿History: A list of visited sites
¿Download history (Internet Explorer 9 only): A list of downloaded files
¿Form data: Saved information you entered in forms
¿Passwords
¿ActiveX Filtering and Tracking Protection data (Internet Explorer 9) or InPrivate Filtering data (Internet Explorer 8): Saved data to detect where web sites may be automatically sharing details about your visit
To delete everything, uncheck Preserve Favorites website data and check all the other options.

4.Click Delete.

Author

Commented:
I only checked the passwords box and then chose to delete.  I don't want to delete history or anything else.  Are the passwords saved in another one of the options?
Top Expert 2013
Commented:
jamiebehl--Internet Options|Content tab|AutoComplete section|Settings.  Uncheck as you wish and click OK.  You may also have to click Apply.

Author

Commented:
Thank you.  This worked like a champ.
Top Expert 2013

Commented:
jamiebehl--Glad to hear the good news.
You are welcome!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial