Link to home
Start Free TrialLog in
Avatar of Pancake_Effect
Pancake_EffectFlag for United States of America

asked on

Google Talk Ports?

We use Google Talk to talk between IT staff members a lot, being that it's quick and easy. Google Talk works on the Lan just fine, when I connect my smart phone to the wireless, Google talk does not work. If I use phone signal without wireless, I can talk just fine. "By the way this is all just instant messaging"

So I figured our Aruba wireless is blocking it.

I added the exception based off this guide on the Aruba controller:
http://support.google.com/talk/bin/answer.py?hl=en&answer=27930

I added 5222 TCP to be allowed...but it still doesn't work. Are there any other ports I'm missing? 443 is already allowed.
Avatar of mmicha
mmicha
Flag of United States of America image

According to google, you have the right ports open.

You may want to try telneting to:

talk.google.com using port 5222 and see if you get anything.  I did when tested here.
Also make sure you don't have a local firewall/av blocking the traffic.  So many places ports can get blocked.
Avatar of Pancake_Effect

ASKER

This is on my phone, the desktops work fine. So it's something to do with the Aruba wireless firewall. I open ports all the time on the controller, it's like they're missing a port listing.
SOLUTION
Avatar of mmicha
mmicha
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Range 5222-5443 did it!

The ports in-between that..we're not opening ourselves up to non-google ports are we? Just want to make sure I know what we're opening ourselves up to from a security standpoint.
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I tried limiting the destination to just talk.google.com. Doing a nslookup shows that talk.google.com IP Address is 74.125.142.125. I added the 74.125.142.125 as the destination in the exception, and it doesn't work. It only seems like only "any" works as the destination. Do they use a different IP address possibly?
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I usually just do simple management of it, and maintain, and let the networkers do the hard stuff. Little things like this I feel okay doing, but like you said I rather be completely sure. But this is on our guest network which is on it's own vlan, and for the most part separated from our network, does it even matter if these ports are open being on the guest?
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial