Link to home
Start Free TrialLog in
Avatar of MrMagoo
MrMagooFlag for United States of America

asked on

ISCSI - EqualLogic PS

I have an existing LUN that I am making available to a second server through ISCSI, the initiator picks up the LUN and successfully logs on using chap.  In the disk management tool on Server Manager, you can see the disk, it is not labeled nor does it have a letter assigned, in the bottom pane you can see the disk and the partition, when I right click on the partition for more options all are grayed out except Delete volume and Help.  I have successfully attached this same LUN to a VM using VMWare ISCSI.  What am I missing?
Avatar of Paul Solovyovsky
Paul Solovyovsky
Flag of United States of America image

Are the servers configured wiht Microsoft Clustering Service?  If they are not then you cannot connect the same LUN to two different hosts.  This will corrupt your data.  Clustering software allows for the OS to keep track of which server is accessing the data at any point in time, without this you will have issues.
Avatar of MrMagoo

ASKER

No Clustering service installed or configured, only roles installed on the server are WSUS and IIS.
SOLUTION
Avatar of Paul Solovyovsky
Paul Solovyovsky
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
have you initialized the disk in disk management?
Avatar of MrMagoo

ASKER

Paulsolov - The LUN will only be accessed by one server at a time.

Charlestasse - I can't do anything with the disk as all options are grayed out, the status shows online, i can bring it offline but thats about it.
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of MrMagoo

ASKER

Moved data to new LUN and attached that LUN to new server.