Link to home
Start Free TrialLog in
Avatar of Steven Debock
Steven Debock

asked on

Publishing Rule OWA Exchange 2010 on Forefront

Hello

Iv been using following guide to setup a web publishing rule in forefront
Guide

I followed all steps with succes exept for this:

He uses a valid cert from a CA. But i use Selfsigned certs.
Using this selfsigned cert results in the following error when trying the "Test rule" button:
User generated image
Is there a way to make the rule work with a Selfsigned cert ? OR is this just a warning and will it work?

This is just a test envoirment using exchange 2010, Forefront 2010 and server 2008 R2.
ASKER CERTIFIED SOLUTION
Avatar of als315
als315
Flag of Russian Federation image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Like als315 said.

On Exchange click the certificate and select export
on TMG open MMC -> Add remove snap in -> certificates -> Local computer
and import the exchange certificate to the personal folder.

also add that certificate to the listener of the OWA publishing rule

be aware that you will need a proper certificate on a production environment
GreatVargas:
import the exchange certificate to the personal folder
For self-signed certificate it is not enough to copy it to personal folder, you should also copy it to Trusted Root CA folder.
You are right.. self signed certificates should be also on the trusted CA folders. my bad..