troubleshooting Question

ntbackup "Disable volume shadow copy"

Avatar of odlaw_J5
odlaw_J5 asked on
ExchangeWindows Server 2003
5 Comments1 Solution2782 ViewsLast Modified:
Hello experts,
I am trying to backup our information store using ntbackup to a USB external hdd.
But when I go to settings the "Disable volume shadow copy" is not available.

All the following services are running and set to automatic, (please let me know if any of this is incorrect or I have missed anything):
- Volume Shadow Copy
- Microsoft Software Shadow Copy Provider
- Remote Procedure Call
- COM+ Event System
- System Event Notification Service

and I have set the usb hdd to "Optimise for performance", but not sure this has any bearing since the issue is there if I try to backup to internal hdd.

but after all that "Disable volume shadow copy" is still greyed out... what gives what givvvves


OS is windows server 2003 std with SP2
Exchange is also 2003

thanks in advance
Jake
ASKER CERTIFIED SOLUTION
Krzysztof Pytko
Senior Active Directory Engineer
Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros