Citrix WebInterface Error

MOQINFRA
MOQINFRA used Ask the Experts™
on
I see the following event on the Web Inetrface Server
Event Id 30003

In our case there are 2 Data Collectors (XML servers)

Server 101 is currently down , but i though Server102 should have taken over as XML and Data collector

Site path: C:\inetpub\wwwroot\Citrix\PNAgent.

An error occurred while attempting to connect to the server SERVER101 on port 8080. Verify that the Citrix XML Service is running and is using the correct port. If the XML Service is configured to share ports with Microsoft Internet Information Services (IIS), verify that IIS is running. This message was reported from the XML Service at address . The specified Citrix XML Service could not be contacted and has been temporarily removed from the list of active services. [Unique Log ID: f9f1111f]

For specific information about this message, see the Web Interface documentation at http://support.citrix.com/proddocs/topic/web-interface-impington/wi-log-messages-event-ids-hardwick.html.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Carl WebsterCitrix Technology Professional - Fellow
Top Expert 2010

Commented:
Did you select the box that says "use for load balancing"?

Author

Commented:
no i did not
login to web interface server -> goto manage server farm -> select the farm -> edit and select use the server for load balancing.
asdf.png
Success in ‘20 With a Profitable Pricing Strategy

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Why is that necessary to do .

Author

Commented:
I did that and i still keep getting that event fro Server101 ..

Does it keep checking and raising events ??
Wht is the proceduere of failover of Data Collector , XML and STA
We have XenApp 6.5
Carl WebsterCitrix Technology Professional - Fellow
Top Expert 2010

Commented:
On Server101 do the following from an elevated command prompt:

ctxxmlss /u
ctxxmlss /r8080

Also check out setting the XML prot from a Citrix policy so it is set the same for every XenApp 6.5 server.

http://support.citrix.com/article/CTX125153

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial