Avatar of Ohmit
Ohmit
Flag for Denmark asked on

Exchange Server 2007 SP3 setup fails!!

I am trying to upgrade a SBS2008 with SP3 for Exchange 2007 but it keeps failing saying

"ERROR: A REBOOT FROM A PREVIOUS INSTALLATION IS PENDING. PLEASE RESTART THE SYSTEM AND RERUN SETUP"

I have restarted seberal times now but keep getting this error!

Please help me :-)
ExchangeSBS

Avatar of undefined
Last Comment
WORKS2011

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
David Atkin

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Ohmit

ASKER
Hi Scorpeo

A good try but when I examing the registry I dont have no pending or similar under SESSION MANAGER
SOLUTION
David Atkin

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
WORKS2011

I've seen this before and found it was an update somewhere outside of SP3 causing the problem. I ran updates (not exchange SP3) and made sure they were all installed fine restarted then ran exchange SP3 and it worked. Hope this helps.
Your help has saved me hundreds of hours of internet surfing.
fblack61