troubleshooting Question

TFTP port 69 issue

Avatar of bwmccl
bwmccl asked on
Windows 7
5 Comments1 Solution674 ViewsLast Modified:
out of the blue I tried to use my TFTP server and when trying to start get the message.
Port 69 is in use..... with java acknowledged at the end of the reply.
Have tried several new TFTP servers and still get the same issue.
Any answers??????????
ASKER CERTIFIED SOLUTION
bwmccl

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros