Link to home
Start Free TrialLog in
Avatar of Mike
MikeFlag for United States of America

asked on

Migrated Act! Can't enable incoming Syncs

The VM our Act! DBs reside on has been giving us a lot of problems lately, so we wanted to migrate it over to a new clean VM.

I used actdiag to detach the database, copied the .ADF, .ALF, and -database files folder over to the new server, openned in Act and all seemed good.  Then I went to enable incoming Syncs and got "Failed to open a connection to the database".

Any help would be greatly appreciated.
Avatar of Mike Lazarus
Mike Lazarus
Flag of Australia image

Is it Pro? So Application sync?
I assume you didn't copy the PAD file (needs to be rebuilt)?

What version of ACT! - from help | about?
What operating system?
Avatar of Mike

ASKER

Act 2011 pro.  Windows Server 2008 R2

No, i didn't copy the PAD file, I let Act create a new one on the new VM.
Has the database been shared?
What local folder is the database in?

Can you try disabling User Access Control on the server first?

BTW: Just for ref, you'll need some changes on the remotes when you move the Publisher
http://kb.sagesoftwareonline.com/app/answers/detail/a_id/19817
Avatar of Mike

ASKER

Shared in what way?
Local folder is C:\GFM-ACT

UAC is already disabled, as is windows firewall, no change.

Thx for that article.
Tools | Database Main | Share
If on, try turning off then back on again
If that fails, try starting ACT! by right-clicking on the ACT! shortcut and "Run as Admin"
Avatar of Mike

ASKER

No change, still get the error.
ASKER CERTIFIED SOLUTION
Avatar of Mike Lazarus
Mike Lazarus
Flag of Australia image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Mike

ASKER

Reinstalling ACT! as a whole seemed to do the trick.
Yes, one of the links seemed to point at an incomplete install