Avatar of colonelblue
colonelblue
 asked on

MOSS 2007 - ERROR - Trial period for this product has expired.

Hello experts. I've tried the "running the SP Config Wizard fix"
I've changed the Default App Pool Permissions from Network Services to a Domain Account.
Still to no avail.
Please help.
Microsoft SharePoint

Avatar of undefined
Last Comment
colonelblue

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
hafeezmca

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
colonelblue

ASKER
I saw this fix on other posts but was skeptical.
But after exhausting all other said "remedies" , I gave uninstalling the Antivirus a go and it worked immediately.
Sending you good karma. :)

Thank you!
Your help has saved me hundreds of hours of internet surfing.
fblack61