Avatar of Tercestisi
Tercestisi
Flag for United States of America asked on

Very odd wireless issues with high ping times at multiple sites.

This has been a week of oddness...

Multiple sites with wifi, all have the same issue so far. High latency, ping time round trips of 3000ms plus, 70%+ packet loss, etc. Physical locations are spread from miles apart. Note that wired devices at these locations, even connected to the switch in the AP itself, work fine without issues and 38ms round trip times.

Location 1) Yesterday our Cisco AIR 1240 threw this fit... nothing would get it working correctly. Replaced with cheapo Linksys E2500 from Radio Shack... same issues. Upgraded firmware on 1240, wiped config, reconfigured and works like a champ.

Location 2) Today, separate physical location, WRT54GL loaded with DD-WRT has same issues. This is in a mill which is very dusty, and the AP has seen better days, so as I had to run into town anyways I picked up a cheapo Belkin N700... same issues with latency and packet loss.

Any ideas on just what is going on? Wirelessmon shows dropouts at roughly 1 per second. Signal strength typically around 50db. Location 2 is surrounded by nothing, not a single other AP and all channels are clear.
Wireless NetworkingWireless HardwareCisco

Avatar of undefined
Last Comment
Tercestisi

8/22/2022 - Mon
Mutogi

bad cable or connector, strip and replace ends first,

also are you SURE no other AP in the area?  crossover interference .



check for 3ft rule, stay atleast 3ft away from AP to signal isnt to strong or over shoot AP
Tercestisi

ASKER
Replaced cables already.

Fairly sure; we are really in the middle of nowhere and have 50+ acres of our land surrounding us.

Rule was observed.
Mutogi

try a different port on the switch side?

are you using as wifi bridge or routor?
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Tercestisi

ASKER
Yes, I've tried all the basic troubleshooting steps of changing out cables, different switches (everything from unmanaged SMC to managed Catalyst 2950).

Just an autonomous AP, hangs off from switchport to switchport.
Mutogi

from the AP admin page can you send pings/traceroutes?
Tercestisi

ASKER
Not sure that's a feature on the Belkin.

What was odd is that after the firmware upgrade on the Cisco 1240, which is an enterprise level AP, everything was fine. I don't typically touch consumer-level AP's, so I've just been a bit surprised that the two I've picked up in the last two days, from different sources and different manuf., exhibited the same problems. Why the Cisco 1240 had the same issue, but then worked after firmware upgrade and reconfiguration, is really beyond me.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Mutogi

if configuring in win 7 or vista always view in compatibly mode or use mozilla.

may have been bad code from the factory or rough shelf handling.....
ASKER CERTIFIED SOLUTION
Tercestisi

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Tercestisi

ASKER
Answers too basic and not understanding the complexity of the issue.