Avatar of Jess31
Jess31
 asked on

Excel grid appearance ?

I selected an area in a worksheet and after playing with various Borders selected none. Now ever the default grid look is gone. How do I get it back?
Microsoft Excel

Avatar of undefined
Last Comment
Jess31

8/22/2022 - Mon
zorvek (Kevin Jones)

Select the cells and clear all borders.

You can also try setting the show grid lines option on.

Kevin
zorvek (Kevin Jones)

The gridlines option is on the View tab in the Show group.

Kevin
Jess31

ASKER
That checkbox will take it off everything or put it on all besides for those that are lacking them now.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
zorvek (Kevin Jones)

Then I presume the check box is set on?

What you have probably done is added white borders which will appear as no borders. Select the cells around which you want borders and clear the borders. Clearing borders means opening the borders tab of the cell format dialog and selecting none for each border you want to clear.

Kevin
Jess31

ASKER
there are no borders to clear. but i did open borders and selected none. of course it didn't fix the problem, this is what made the proble.
zorvek (Kevin Jones)

Are the borders missing from your entire worksheet or just a few cells? What version of Excel are you using?

Kevin
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Jess31

ASKER
just on some cells that I have previous put some dark borders to and then removed them.

version: excel  2007
zorvek (Kevin Jones)

How did you remove the borders? If you used white borders then change them back to a visible color or remove them completely.

Kevin
Jess31

ASKER
in borders I selected None. that's it.
Your help has saved me hundreds of hours of internet surfing.
fblack61
zorvek (Kevin Jones)

Did you apply the border setting (None) to the borders? It's a two step process: first select the color, size, etc. (in this case None) and then click on the borders to which you want to apply those settings. You have to apply the settings even if you select None.

Kevin
Jess31

ASKER
yeah, doing this. no results.
zorvek (Kevin Jones)

Can you post the workbook? if not, can you copy the affected cells to a new workbook, test if it's still a problem, and then post that workbook?

Kevin
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER CERTIFIED SOLUTION
mark_harris231

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
mark_harris231

Correction: "No Fill" instead of "none"
zorvek (Kevin Jones)

That would certainly hide the default cell grid lines.

Kevin
Jess31

ASKER
OK. Now I get it - I need to go to the Fill Tab and change it there (even though I never changed it here before). This works. thanks.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck