Link to home
Start Free TrialLog in
Avatar of dh490311
dh490311Flag for United States of America

asked on

MS Word 2007 table insists on starting at top of new page

Some of the tables in a large MS Word 2007 document I maintain are behaving bizarrely. They insist on starting their first row at the top of a new page, even though there's plenty of space on the previous page for many of the rows. It's as if all the rows in the table have the Keep With Next paragraph formatting option invoked, though I didn't find that option anywhere in the table properties or formatting dialogues. I also turned on the Show Non-printing Characters option and there are no non-printing characters in the blank space. I've attached a simple example.

In playing with the example I discovered that if I delete enough rows from the table for it to fit completely in the blank space on the previous page, it will position itself there. I also discovered that if I remove the text from all the cells, the cells that had text are compressed to a height of zero points. That's not particularly relevant to my issue; I have no empty cells in any of the tables of my real document.

Is there any way to get the table to start right under the text line on the previous page, and do a page break to continue the table on the next page when it runs out of vertical room for all the rows?

Thanks very much, in advance, for any assistance.
Table-spacing-example.docx
ASKER CERTIFIED SOLUTION
Avatar of Eric Fletcher
Eric Fletcher
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of dh490311

ASKER

That did it! Thank you! I never noticed that little black square or its associated dialogue.