troubleshooting Question

HP ILO2 - No keyboard in POST or BIOS

Avatar of Nybro kommun
Nybro kommun asked on
Server HardwareEmbedded Hardware
4 Comments1 Solution4013 ViewsLast Modified:
We have a HP BladeSystem c7000 Enclosure. With BL460C servers. Im about to reinstall one of the servers and i cant get it to boot any CD. When running a console via ILO against the server my keyboard isnt working in POST or BIOS. It only starts working when i get to the login in to windows so i cant press F9 or anything to enter setup during boot. If i choose "one time boot from ..RBSU" i get in there but since the keyboard isnt working i cant do anything. I have upgraded the ILO firmware, BIOS and the Onboard Administrator with no luck. Tried all the different consoles still not working. Tried Internet Explorer 6 (some people say IE8 blocks keystrokes) Even bought a HP I/O cable to connect a monitor and keyboard directly to the blade) Tried different settings on the ILO-settings like "Persistent Keyboard and Mouse" - disabled. Nothing seems to work.
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros