Avatar of Eric Kung
Eric Kung
 asked on

IIS7 default website

Please help, I’m trying to setup my own website, I point my www to my public IP address and forward to my IIS server, but when I open the site, it gave me the following error message. How can I enable my default web page? Thanks in advance.
Server Error
403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied.
Microsoft IIS Web ServerWeb ServersWindows Server 2008

Avatar of undefined
Last Comment
motnahp00

8/22/2022 - Mon
motnahp00

Are you permitting anonymous access?

Try browsing to your site locally in IIS management.
Eric Kung

ASKER
https://localhost/ shows the IIS7 Logo, but http://localhost/ shows error message
HTTP Error 403.4 - Forbidden

The page you are trying to access is secured with Secure Sockets Layer (SSL).
motnahp00

Did you enforce an SSL requirement?
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Eric Kung

ASKER
no, I didn't do anything from default settings, how to disable SSL requirement?
Eric Kung

ASKER
same error, even I disable SSL.
ASKER CERTIFIED SOLUTION
motnahp00

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Eric Kung

ASKER
This is where I checked, require SSL is uncheck.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
motnahp00

Are your site bindings correct?