Link to home
Start Free TrialLog in
Avatar of PurityIT
PurityIT

asked on

Why is the email body missing in some emails ?

We have an issue where when users open up their Inbox certain emails show no content in the email body.  This is despite the user knowing that there was text in their previously.  This happens whether they use Outlook 2007, Outlook 2010 or OWA and the user can see the subject, any attachments and who it was from.  When you look at the sizes of the emails they are also quite big so it’s a if the email is entact but just won’t display.  If a user opens an email with plain text it always shows properly.  We suspected that it might have been the server Anti Virus (ESET Mail Security for Exchange) so we uninstalled and rebooted but this did not fix the issue.  We then removed the client side software (ESET NOD32 Anti Virus v4) but this also did not fix the issue.

We have recently migrated from SBS 2003 to SBS 2011 so we have moved to Exchange 2010.  The migration went smoothly with no errors and Exchange works as normal.  All Anti-Spam features have also been turned off on the server and the server is up to date with all Microsoft updates including the latest Exchange Hotfix Rollup pack which is Exchange 2010 SP1 Hotfix Rollup pack 6.

Can anyone think what could be causing the issue ?

Many thanks in advance
ASKER CERTIFIED SOLUTION
Avatar of apache09
apache09
Flag of New Zealand image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of PurityIT
PurityIT

ASKER

I ended up just restoring the MSX data folder from a backup we took before the OS migration and used Ontrack power controls to export the affected mail to a .pst file.   Once the AV is re-installed I will make sure it is not scanning the exchange store / outlook clients, thanks for the help.