Avatar of webentpr
webentpr
Flag for United States of America asked on

Dell XPS 400 Will Not Boot with Battery in

I have a Dell XPS 400 that was very infected but would boot.   After clearing all infections and verifying it worke,  I ordered 4 Gigs of memory for it.   After installing the memory the machine would not boot .  I removed 2 Gigs and again it would not reboot.  I then put back the original 512 Mbytes of memory and again, the workstation would not boot.

I removed the battery and cleared the CMOS and the machine came up (after I changed the time and reset the Raid setting.)  Now the pattern is the machine will only reboot if the battery is removed.   If the battery is installed it will boot once.  After resetting the CMOS (or just hitting F2) the workstation does not post at all and displays a black screen.   I have left the battery out for 2 hours thinking it would reset all but it did not.  So the pattern is when the battery is out and the CMOS is cleared the machine boots fine (exept for the date and Raid settings).   If the battery is inserted and the machine will not reboot.

Any help would be appreciated.
DesktopsPCDell

Avatar of undefined
Last Comment
nobus

8/22/2022 - Mon
Tom Scott

Have you called Dell yet.  It is usually free and the most efficient method for diagnostics of this type.

Dell Sales and Support:  800-289-3355.

 - Tom
webentpr

ASKER
Thanks Tom -

I tried yesterday but because, at the time, I could not get the machine to boot and the service tag label is gone, I could not produce the required documentation.   I will call - but I found something interesting.   There is an online diagnostic that can be run on Dell computers(http://support.dell.com/support/topics/global.aspx/support/kcs/document?&docid=266616#Online-System-Diagnostics) .  The results are showing there are a number of BIOS upgrades required for OBIST.   Tomorrow i will attempt to upgrade the Bios and see if that helps.

I will keep you posted.

Thanks
Rich
nobus

remove AC power and battery
keep power button pressed for 20 sec
reconnect all and test

also - are the ram models the same? post them
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Callandor

If everything points to the battery pack needing to be removed, it may be a bad battery - they need to be replaced after a while, and it depends on how good it was at the time of purchase.
webentpr

ASKER
Thanks - I have changed the battery - in fact twice.  This morning I will upgrade the BIOS and see if that works.   The thought hit my yesterday that everything connected to the motherboard has either been removed (hard drives, CD's, modem) or replaced (memory, battery)  except the video card.  If the bios doesn't help then I am going to find a video card to try.
nobus

did you try the reset i posted yet?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
webentpr

ASKER
HI -

Sorry this morning has been a bit crazy - I am also installing a T310 SBS 2011 for another client.  I have upgraded the Bios (went from 00 to 07), I changed video cards (which resulted in machine hanging on the Dell Logo screeen), I pulled the battery, disconnected the power supply and let it sit for 20 minutes.   The memory chips are all identical (4 1 Gig chips) because I just purchased them all from Crucial (ran their identify my computer from their website) at the same time.

I reset the CMOS (which really wasn't necessary since the batteries were out) plugged in the power supply and started the machine.   I changed the Date/Time and reset the Raid setting to non-Raid and booted the machine.   Everything worked great.   I then shutdown the machine, pullled the power plug and re-inserted the battery (which is not the original) - again reset the BIOS setting for Date/Time and rebooted the machine.   Everything worked well.  Once it started I shut the machine down and then tried to restart the workstation - and nothing happened.   Just the Black screen and it hanging.

Is there something I missed?

thanks
Rich
Callandor

A machine which will boot once and then not boot again for a long time without changing anything is a sign of a power problem, typically caused by bad capacitors in the motherboard (also power supply for desktops).  There may or may not be visible signs of this (www.badcaps.net), so check the motherboard - if it's obvious, you will see signs of it.  Unfortunately, they could also be bad and look perfectly normal.
nobus

that is a good set of procedures, but not what i posted...
if you won't try it, just say so - no hard feelings
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
webentpr

ASKER
I appologize - yes I did do as you suggested but did not report on it - I found a post last night and tried it without success.  

Then I tried the following just now (repeated many of the steps from last night but this time with the original memory chips).

Pulled both the battery and the power supply and held the power button for 20 secones.   I then replaced the battery and plugged in the power supply.   Corrected the CMOS and power up the workstation without a problem.  I then turned it off and attempted to restart it.   It failed.   I then pulled the battery again disconnected the power supply and move the CMOS jumper to "Clear CMOS" and pressed the power button again for 20 seconds.   I then reset the CMOS clear jumper, reinserted the battery and re-pluged the power supply.
It came up, I modified the CMOS and XP came up.   I then shutdown the workstation and attempted to restasrt the machine.  The restart failed again.

The machine is 8 years old and as much as I would love to save everything - I think it is time to replace the machine.
nobus

only sure way is to test with a known good battery
webentpr

ASKER
I will pick up a 3-V CR2032 lithium coin cell from Radio Shack over the weekend and will let you know.  

thanks for following up.

Rich
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
nobus

yep - it can be lower than 3V, and causing havoc
webentpr

ASKER
Stopped off at Radio Shack and bought the battery.   I have a multimeter here and checked the new battery - it comes out to 3.19 volts.   The one that was in there was 3.0 exactly - didn't matter - neither one worked.

Same condition - with battery out it will boot but I have to reconfigure the BIOS.   Once it is up and running - shutting it down results in the inability to re-boot.

There has to be something with the physical BIOS.

I think I spent enoujgh time on this - I wrote to the client twice and text'd him saying I had a deal on a new Dell Vostro for less than $500 and he hasn't replied.  I think enough time has been spent on this.  If anything comes up it will be posted here.

thanks for all of your help.
Rich
webentpr

ASKER
One last thing - changed the Power Supply to non-dell one.   Noticed two things - (1) the fan starts for a few seconds and stops (2) the Power Button does not power down the machine.  After pressing down all of the chips - I really believe there is a problem with the MOBO - probably something in the BIOS.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
nobus

ok - maybe this can help : you posted that it boots once with the battery
can you access the bios, change the settings as you want them, and save the settings?
and does it boot then?
webentpr

ASKER
thanks - but everytime the workstation came up I have to accessed the BIOS and changed the Raid setting and time (the default setting is for Raid to be on and it is not running Raid - so everytime the workstation comes up the BIOS has to be saved or it cannot read the hard drive.)

If the battery is in on the reboot it does not work.  

So the pattern is this - clear CMOS - insert the battery - start the machine and reset the BIOS and the machine works.   Shutdown the machine and it will not start.   Do the same thing with the battery out and it comes up but the BIOS is missing and the BIOS has to be reset.

Thanks
Rich
ASKER CERTIFIED SOLUTION
nobus

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
webentpr

ASKER
I agree and felt that from the beginning.  As I stated in an earlier post - the machine is 8 years old and is really not worth fixing.   The client hasn't even responded to multiple e-mails from me.   In any case - I think we have spent enough time on this - if I do anything it will be to pull the motherboard out of the case and and try it from the floor.   Maybe the case is the problem - but frankly I am kind of done with this.

Thanks for sticking with me.

Rich
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
webentpr

ASKER
Thanks
nobus

no problem - and tx for feedback