Avatar of jsarinana
jsarinana
Flag for United States of America asked on

M.S. IIS hosting intranet

On a Standard Windows server 2003
We have hosted an intranet site for almost 10 years. Internal browsers go to http://ksn1
which opens up a file named main.htm.
I build a new site with a software called EZGenirator 4.0
I just posted this new intranet site to this server. Now when users try to go to http://ksn1
they get an no site and a message "website declined to show this webpage"
If they use http://ksn1/index.html the new web site comes up just fine.

If I go to IIS on the serve, If I go to Default Web Site properties and look in Custom Errors tab I see tons of 400 errors

Any suggestions are appricated. I'm not a web master so I can use all the help I can get..

Thanks
Web DevelopmentMicrosoft IIS Web Server

Avatar of undefined
Last Comment
bedind

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
bedind

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23