troubleshooting Question

M.S. IIS hosting intranet

Avatar of jsarinana
jsarinanaFlag for United States of America asked on
Web DevelopmentMicrosoft IIS Web Server
1 Comment1 Solution472 ViewsLast Modified:
On a Standard Windows server 2003
We have hosted an intranet site for almost 10 years. Internal browsers go to http://ksn1
which opens up a file named main.htm.
I build a new site with a software called EZGenirator 4.0
I just posted this new intranet site to this server. Now when users try to go to http://ksn1
they get an no site and a message "website declined to show this webpage"
If they use http://ksn1/index.html the new web site comes up just fine.

If I go to IIS on the serve, If I go to Default Web Site properties and look in Custom Errors tab I see tons of 400 errors

Any suggestions are appricated. I'm not a web master so I can use all the help I can get..

Thanks
ASKER CERTIFIED SOLUTION
bedind

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 1 Comment.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros